Sequences Not Sending - Investigation Underway
Incident Report for Reply
Resolved
Dear customer,

We are pleased to update you that the problem with sequences not sending, accompanied by the "Planning Cancelled, Waiting for Successful Detection" error, has been fixed.

For any remaining concerns, please contact our support team at support@reply.io or via chat.

Thank you for your patience.
Posted Feb 27, 2024 - 12:55 UTC
Investigating
Dear customers,

We're currently investigating an issue where some sequences are not sending, accompanied by the error message "Planning Cancelled, Waiting for Successful Detection." Our team is actively working on a resolution. Updates will follow.

We apologize for any inconvenience.
Posted Feb 27, 2024 - 11:17 UTC
This incident affected: Reply Web Application.