Connecting Hubspot accounts to Reply

Incident Report for Reply

Resolved

This incident has been resolved.
Posted Aug 08, 2022 - 08:29 UTC

Identified

We have found the cause of the issue and due to complexity of the fix the current ETA is Monday
Posted Aug 05, 2022 - 13:40 UTC

Investigating

We are currently experiencing issue with connecting Hubspot accounts through native Reply integration. Customers might see an error - "Couldn’t complete the connection. This install link is no longer valid. Please visit HubSpot's App Marketplace to install this app."

Our dev team is already investigating the potential cause of this error
Posted Aug 05, 2022 - 12:35 UTC
This incident affected: Integrations.