Known issues up to date
Incident Report for Reply
Resolved
Adding attachments in steps editor has been fixed. There are no pending issues at the moment
Posted Jun 15, 2021 - 19:30 UTC
Update
Sending capacity has retuned to normal within the last hour and sequences should be sending as expected
Posted Jun 15, 2021 - 16:11 UTC
Update
Starting from 2pm UTC we are noticing that sequences are not sending at full capacity. Our dev team is already looking into it
Posted Jun 15, 2021 - 14:58 UTC
Update
The email connection issue has been resolved. Now emails are being connected successfully via Other provider and Outlook options.
Posted Jun 15, 2021 - 12:08 UTC
Update
Sending has been restored now. In case some of your sequences are still not sending, please restart them and wait 10 min. If they still do not send, please reach out to our support team in chats for further troubleshooting
Posted Jun 15, 2021 - 11:05 UTC
Update
We are continuing to investigate this issue.
Posted Jun 15, 2021 - 10:31 UTC
Investigating
Today’s product update brought a few issues: attachment button is not working in step editor, email accounts cannot be added via Other Provider and Outlook options, some sequences might not be sending at the moment

We are already looking into it.
Posted Jun 15, 2021 - 10:25 UTC
This incident affected: Reply Web Application.