Some prospects are inactive error in sequences
Incident Report for Reply
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 11:29 UTC
Identified
Dear customers!

We have released new advanced variables today and you might notice that all your existing variables have been replaced with double curly brackets (for example {FirstName} became {{FirstName}}). With that, some customers might see that their sequences got the error - "Some prospects in the sequence have missing variables" although there is no missing data in prospects' profiles. This can be fixed by selecting all inactive prospects and setting status Active to them. After that the sequence should start sending as planned.

If after you activated prospects, the sequence gets the error again, please reach out to our support team

Also, please check out the article below that explains how the new variables work

https://support.reply.io/en/articles/4369266-advanced-variables
Posted Sep 29, 2020 - 09:11 UTC
This incident affected: Reply Web Application.