Service Interruption for Reply Application
Incident Report for Reply
Resolved
This incident has been resolved. All systems are operational. Have a great day!
Posted Jan 25, 2023 - 11:33 UTC
Investigating
We are currently investigating a degradation of service to the Reply application. Customers may experience issues with logging in, slow loading. Sequences are sending as planned, API and Chrome Plugin are operational
Posted Jan 25, 2023 - 09:37 UTC
This incident affected: Reply Web Application and Reply API.