Sequence sending issue since 8:00 am UTC
Incident Report for Reply
Resolved
Prospect export with all fields and triggers should be working now
Posted Nov 29, 2022 - 13:11 UTC
Identified
The issue with sending has been identified and resolved. Sequences will send provided the schedule is still open. Prospect export and triggers are still under investigation
Posted Nov 29, 2022 - 11:57 UTC
Investigating
Since approximately 8:00 am UTC we are experiencing interruptions in sending sequence emails. Exporting prospects with all fields and triggers might not be working as well. Our team is already investigating these issues
Posted Nov 29, 2022 - 10:08 UTC
This incident affected: Reply Web Application.