Red sequences at Reply.io
Incident Report for Reply
Resolved
Red toggles have been removed from all sequences that do not show any issues with email account connectivity.

If you notice that any of your active sequences have an open schedule and still do not send any emails, please contact our support team via chat
Posted May 06, 2021 - 09:28 UTC
Identified
Some sequences are red and showing the error "There is an issue with the email account connected to the sequence". In most cases, this error does not mean that there is anything wrong with the sequence and outreach is not affected.

Our dev team is already working on removing the error from the affected sequences

If the schedule in your sequence is open, email account connected to the sequence is green and the sequence is still not sending - please contact our support team in chats for further troubleshooting
Posted May 05, 2021 - 15:50 UTC
This incident affected: Reply Web Application.