Sequencing Delays
Incident Report for Reply
Resolved
Dear customers,

We are delighted to announce that the issue causing delays in the planning and sending of sequences has been successfully resolved. Our dedicated team has worked diligently to rectify the situation and ensure that our services are back to operating at full capacity.

We appreciate your patience and understanding throughout this process.

If you encounter any unexpected issues or have any questions, please don't hesitate to reach out to our support team in chat or at support@reply.io. We are here to assist you.

Thank you for your trust in our services. We remain committed to providing you with the best possible experience, and we look forward to serving you without interruption in the future.

Best regards,

Reply team
Posted Sep 19, 2023 - 15:30 UTC
Investigating
Dear customers,

We want to keep you informed about the current status of our services. At this time, we are experiencing some delays in the processing and sending of sequences. We understand the importance of reliable and prompt service, and we sincerely apologize for any inconvenience this may be causing you.

Our dedicated team is actively working to address this issue and restore normal operations as swiftly as possible. We are committed to ensuring that you receive the high-quality service you expect from us.

Thank you for your patience and understanding as we work diligently to resolve this matter. If you have any urgent concerns or questions, please don't hesitate to reach out to our support team via chat or at support@reply.io.

We appreciate your trust in us, and we will keep you updated every step of the way.

Sincerely,

Reply team
Posted Sep 19, 2023 - 15:10 UTC
This incident affected: Reply Web Application.