Some sequences might not be sending

Incident Report for Reply

Resolved

This incident has been resolved.
Posted Aug 19, 2021 - 13:02 UTC

Update

The issue has been resolved, all sequences should be sending as planned
Posted Aug 19, 2021 - 13:01 UTC

Investigating

Some sequences might not be sending right now, we are already looking into this
Posted Aug 19, 2021 - 12:48 UTC
This incident affected: Reply Web Application.