Reply.io: DDoS Attack Affecting Login Service
Incident Report for Reply
Resolved
We are pleased to inform you that access to our website has been fully restored.

Thank you for your patience and understanding.
Posted Jun 21, 2024 - 10:51 UTC
Monitoring
We are pleased to inform you that the main Distributed Denial of Service (DDoS) attack has been successfully deflected. While we are still experiencing some intermittent issues with our website https://reply.io/, the web application itself is functioning normally.

The main wave of attacks is over, and at the moment we collaborated with our partners at Microsoft and Cloudfare to restore services to full operational status. We appreciate your patience and understanding as we ensure the stability and security of our services.

Thank you for your continued support.
Posted Jun 21, 2024 - 10:12 UTC
Identified
We are currently experiencing a Distributed Denial of Service (DDoS) attack that is affecting our login service. As a result, customers may experience intermittent issues logging into the system. However, we want to assure you that all other features are operational, sequences are sending, and all automations are working as expected. The issue is isolated to login, and existing logged-in sessions are not impacted.

Our team is actively working to mitigate the impact of the attack and restore normal service as quickly as possible. We apologize for the inconvenience and appreciate your patience during this time.

We will provide further updates as soon as more information becomes available.

Thank you for your understanding.
Posted Jun 21, 2024 - 08:48 UTC
This incident affected: Reply Web Application and Reply Company Website.