Google services outage
Incident Report for Reply
Postmortem

Dear customers,

Our team became aware of an issue with Gmail’s processing of emails being sent to their end-user accounts starting from December 14th. Some reports of December 15-16 show that emails sent to valid gmail accounts might bounce with the following message code "550-5.1.1 The email account that you tried to reach does not exist."

Their most recent update to the status of Gmail services can be found here: https://www.google.com/appsstatus#hl=en&v=status

As a result of this issue, Reply customers may see that their sequence stats show an increased bounce rate than what is typical for their recent outbound message statistics and emails sent at this time may not be received by people with Gmail accounts. 

According to Google status page, all issues have been resolved by now, however, we felt the need to inform you of potential increase in bounce rates.

Posted Dec 16, 2020 - 14:46 UTC

Resolved
Looks like Google services are back online and sending and logging in is no longer affected.
Posted Dec 14, 2020 - 12:41 UTC
Identified
Dear customers,

Due to global outage of Google services, some Reply functionality might be affected such as sending sequences and direct emails from G-suite, logging in via gmail single click etc

We will let you know as soon as the issue is resolved
Posted Dec 14, 2020 - 12:20 UTC
This incident affected: Reply Web Application, Reply API, and Reply Company Website.