Reply.io - Reports show no data for today, warmup does not send emails
Incident Report for Reply
Resolved
Warmup service is live and reports should reflect the actual sending progress as of now. We apologise for the inconvenience caused by this incident
Posted Aug 26, 2022 - 14:45 UTC
Investigating
We are currently experiencing issues with email reports - today's sent emails are not visible there. Warmup service is also temporary not working
Posted Aug 26, 2022 - 13:43 UTC
This incident affected: Reply Web Application, Reply API, Reply Company Website, Chrome Extension, and Integrations.