Email Delivery Issues for Reply Application
Incident Report for Reply
Resolved
This incident has been resolved. All delayed emails will be processed for the delivery provided the sending schedule is still open.
Posted Sep 02, 2021 - 18:52 UTC
Investigating
Email deliveries are experiencing delays since 5:30 pm UTC. We are currently investigating this issue
Posted Sep 02, 2021 - 18:15 UTC
This incident affected: Reply Web Application and Reply API.