Reply detection issues
Incident Report for Reply
Resolved
At this time reply detection has been fixed, prospects are marked as Replied and Finished statues, reply is visible in sequence Inbox, but not yet available in prospect activity profile. We have now resumed sequence sending functionality
Posted Feb 02, 2021 - 10:09 UTC
Update
Our dev team has been working hard to identify and resolve the issue with reply detection. At this moment, we have deployed another fix and as soon as replies start detecting, we will resume sequence sending
Posted Feb 02, 2021 - 09:35 UTC
Update
Following up on the last incident with some replies not being detected, we decided to briefly stop the sequences from sending.

We made this decision in order to prevent undesired follow-up messages to be sent to recipients that have already replied.

Resolving responses detection issue may take up to 8 hours.

We will keep bringing you updates on this and hope for your understanding.
Posted Feb 01, 2021 - 21:06 UTC
Update
We are aware that some of your replies are still not being detected.

Considering this, we are working extensively to push another update to effectively allow your replies to be detected more rapidly.

We apologize in advance for this incident but we want to asure you we're doing our best to restore the detection service.

More updates on this will follow soon!
Posted Feb 01, 2021 - 19:09 UTC
Monitoring
The cause of reply detection issue has been found and eliminated. All replies that come to emails sent after this notice, will be detected today. However, replies that were received from January 29th till 6pm UTC today should be detected tomorrow

We will keep monitoring reply detection functionality on our end
Posted Feb 01, 2021 - 17:54 UTC
Investigating
Dear customers,

We are experiencing some issues with reply detection at the moment. Our development team is currently investigating the cause of the issue. In the meantime, we recommend pausing the sequences if you noticed that replies from your prospects are not picked up
Posted Feb 01, 2021 - 15:40 UTC
This incident affected: Reply Web Application, Reply API, and Reply Company Website.