Sequences are not sending

Incident Report for Reply

Resolved

The issue seems to be resolved, sequences affected by planning cancelled error should start sending provided the schedule is open
Posted May 03, 2022 - 19:02 UTC

Investigating

Some sequences might still not be sending with Planning cancelled, waiting for successful detection error in logs
Posted May 03, 2022 - 14:57 UTC
This incident affected: Reply Web Application.