Degraded performance with export functionality

Incident Report for Reply

Resolved

This incident has been resolved.
Posted Feb 21, 2023 - 18:22 UTC

Investigating

Dear customers, we are sorry to inform you that export functionality is not operational at the moment. Our team is investigating this case and working to resolve it as soon as possible.
Posted Feb 21, 2023 - 17:42 UTC
This incident affected: Reply Web Application.