Reply Detection Issue
Incident Report for Reply
Resolved
We're pleased to announce that the reply detection issue affecting some customers has been successfully resolved. Our team has implemented a fix and all outstanding replies should be detected.

We appreciate your patience and understanding throughout this process. If you encounter any further issues, please don't hesitate to reach out to our support team.
Posted Mar 15, 2024 - 11:29 UTC
Investigating
We're currently investigating reports of reply detection issues affecting some customers.

We apologise for any inconvenience caused and appreciate your patience as we work to resolve this issue promptly. Further updates will be provided as soon as more information becomes available.
Posted Mar 15, 2024 - 11:10 UTC
This incident affected: Reply Web Application.