Reports in beta do not get updated with sent data

Incident Report for Reply

Resolved

The issue has been resolved and all reports should be updated with the respective sent amounts
Posted Feb 22, 2022 - 13:57 UTC

Identified

We are experiencing an issue where Reports > Emails in beta do not get updated with the number of emails sent today. Our dev team is already looking into it
Posted Feb 22, 2022 - 12:57 UTC
This incident affected: Reply Web Application.