Sequences are not sending

Incident Report for Reply

Resolved

The issue has been resolved, sequences should be sending as expected
Posted May 03, 2022 - 13:22 UTC

Investigating

Some customers reported that sequences are not sending for them since 9am UTC, our team is already investigating the cause of the issue
Posted May 03, 2022 - 10:50 UTC
This incident affected: Reply Web Application.